R/E/P Community

R/E/P => Bruno Putzeys (Designer) - Dave Hecht (Master Tech) => Topic started by: ElectronicZach on April 28, 2013, 11:22:22 am

Title: Tascam DA-30 mkII Problems
Post by: ElectronicZach on April 28, 2013, 11:22:22 am

I have an old Tascam DAT DA-30 mkII.  Worked fine for years, then after not using it for a couple of years, turned it on and got Error Code 01 when trying to load a tape.  Using the tips on this board and on Youtube, I took apart the drive mech and replaced the small black belt on the bottom of the drive.  (I actually used a small black hair tie from the drugstore.)   Error Code 01 is now gone, tape seems to load properly, and the tape moves around the head, as well as rewinds and fastforwards.

However--- there is no sound or signal coming from the tape!   Any idea of what could be wrong?  The deck worked fine the last time I used it a couple of years ago.  Could the head be out of alignment from turning the transport upside down to replace the belt?   If so, is there a way to fix that myself?

I only have regular home tools and am trying to dub something from an old DAT recording.

Any help would be greatly appreciated!!!

Thanks!  Zach
Title: Re: Tascam DA-30 mkII Problems
Post by: Timtape on June 20, 2013, 06:49:47 am
DAT tapes are problematic and basically you will only get a proper audio playback if everything is right, down to fine tolerances.

It's possible the tape has already been damaged due to tape binder issues or a problem with the machine.

If the contents of the tape are valuable to you I'd suggest you pay a skilled person, with the right gear to try and transfer it for you.

You might want to contact Richard Hess, using the link below  or someone whom he could recommend .


Good luck!

Title: Re: Tascam DA-30 mkII Problems
Post by: Cartwright guy on June 30, 2016, 11:18:45 pm
If you took the tray out to replace the belts like I did the problem lies in a connection.  Once you have the tray back in place look at the connection to the circuit board down and to the left of the tray mechanism (if the machine is facing you).  In my case that connection pulled away when I pulled up the tray.  I pushed it back down and it worked perfect.