R/E/P Community

R/E/P => R/E/P Archives => The Acid Test => Topic started by: j.hall on October 02, 2008, 03:44:11 pm

Title: leopard vs. UAD TDM
Post by: j.hall on October 02, 2008, 03:44:11 pm
just put this up on my forum, this might be a better place.

any one using the UAD TDM bundle with leopard?  does it work?
Title: Re: leopard vs. UAD TDM
Post by: j.hall on October 07, 2008, 04:07:30 pm
guess not..........
Title: Re: leopard vs. UAD TDM
Post by: Jay Kadis on October 08, 2008, 11:34:56 am
Although I didn't try it, I was assured by my contacts at UA that it wouldn't work.
Title: Re: leopard vs. UAD TDM
Post by: j.hall on October 09, 2008, 04:58:39 pm
thanks for the post!

Title: Re: leopard vs. UAD TDM
Post by: Matt_G on October 21, 2008, 06:47:30 am
That's officially confirmed, I updated to 10.5.5 last week with PT HD 7.4.2cs1 & my UA TDM plugs come up with a PACE error saying that this version of PACE is not compatible. If you try to install an old version of PACE, Pro Tools 7.4 complains that it's not compatible with the older PACE drivers.

Looks like it's goodbye to UA TDM in Leopard. Sad

Matt
Title: Re: leopard vs. UAD TDM
Post by: K-MO on November 11, 2008, 06:31:18 pm
Confirmed as well/ Just looking to find the same information. I'm running a G5 Dual 2.7 Power PC (non Intel) I'm receiving the same Pace errors.

So Leopard and Intel both say NO to UAD TDM! I haven't tried the previous pace versions. Just a question which previous versions did you install? What is your computer?

Thanks!

Kenny