R/E/P Community

R/E/P => Bruno Putzeys (Designer) - Dave Hecht (Master Tech) => Topic started by: Dominick Costanzo on January 22, 2011, 08:05:04 AM

Title: Nagra TA
Post by: Dominick Costanzo on January 22, 2011, 08:05:04 AM
Any TA users / gurus here?

Salvaged from a scrap truck.
serial #00390
Seems to be in excellent condition except the 2 cables from the control panel have been cut.
I've confirmation that the upper cable from the control panel goes to the side of the machine by the take up reel. Easy enough to replace. It's 8 cond. + shield. each cond. has a unique color.
I also know the lower one goes to the rear panel BJ13 "RS422" but there a rub.
The machine has a TAERS RS422 / synchronizer interface module
The RS422 cable to the control panel has a splitter that plugs into BJ13 on the rear panel of the machine.
The splitter has a cable that goes to the control panel and a female DB9 connector.
The RS422 cable to the TAERS connects to this female DB9
The cable to the TAERS is no problem to repair.
It also has 8 individual conductors, each with a unique color and an overall shield.
The cable to the control panel is my problem. It is 5 pair with an overall shield.
There are 5 black wires in the cable.
The cable connects inside the control panel via one 6 position and one 12 position green colored "amp" connectors labeled "P1" (6 position) and "P2" (12 position).
Drawing attached shows what I'm dealing with.
Does anyone have specific info regarding which black wire goes where?
Title: Re: Nagra TA
Post by: Dominick Costanzo on January 22, 2011, 08:08:58 AM
Here's a picture of the "P1" & P2" connectors inside the control panel
Title: Re: Nagra TA
Post by: Mac Kerr on January 22, 2011, 12:01:09 PM
Try here:

http://www.dandugan.com/nagra.html

Mac