R/E/P Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: 1 [2] 3 4 ... 10
 11 
 on: May 07, 2022, 06:36:15 PM 
Started by NigelT - Last post by mikezietsman
B+ = 217
Heater = 6.52
Close enough?

NigelT,
I don't know a tonne about tube mics, but I do know that it's best for tube life to be conservative with heater voltages. 6.52 is 0.22v above the recommended 6.3v for an ef86. In practice I haven't noticed any raised noise-floor running mine at something closer to 6.1-6.25, as was recommended to me by more than one very nerdy tube-head.

When testing out tubes on one of my u67s my tech and I noticed that different ef86 seemed to have different enough current draw that heater voltage needed to be adjusted individually, per tube.

When I had a 67 done by Klaus, the power supply came back labelled "for use with serial number x only", which I suspect is because the heater voltage had been adjusted specifically for the tube in that mic. I'm sure Klaus will correct me if I am wrong.

 12 
 on: May 07, 2022, 01:50:39 PM 
Started by NigelT - Last post by NigelT
B+ = 217
Heater = 6.52
Close enough?

 13 
 on: May 07, 2022, 12:57:28 PM 
Started by NigelT - Last post by klaus
Change the input voltage selector to 127VAC and measure again. You then will be in sight of the ballpark, if not already in it.

 14 
 on: May 07, 2022, 11:11:51 AM 
Started by NigelT - Last post by NigelT
This is the schematic for this unit.

 15 
 on: May 07, 2022, 11:09:50 AM 
Started by NigelT - Last post by NigelT
On to the next unit: this one is the newest schematic (NU67u) with no trim pot. I received it in the condition you see in the picture. It looks like the legs on this rectifier were too big to fit in the holes in the board so someone hacked this in. It says RS404L. I dont know what the original rectifier part number is, is this one ok as a replacement?  The schematic says BY164 but I dont see anything online that looks like it will fit or even that package.
I found a note inside that says "Blows fuse". It was taped by the rectifier, I assume that's why it was replaced.
  The unit powers up but the voltages are pretty far off.
Under load:
R1 = 255
R3 = 244
R7 = 231

R2 = 22
R4 = 14.76
R6 = 11.46
R8 = 6.71
Other issues: the resistor at R2 is getting really, really hot. So is the Zener. Is this normal? I mean hotter than all the other ones in the other supplies in the same spot. It smells.
Questions:
1. Is it a good idea to add a trim pot?
2. Are the ceramic resistors R2, R4 and R6 original Neumann? If not, could that be a problem?
3. Should I lift all resistors and check values? I tested R7 and it is right on at 160Ω. I have not tested the others yet.

Thanks again for your help. You guys are awesome.
Regards,
David

 16 
 on: May 06, 2022, 05:50:58 AM 
Started by NigelT - Last post by NigelT
My wall outlets are giving me 127v. I need to talk to the power company. Meanwhile I have a pretty hefty Variac I will use.

 17 
 on: May 06, 2022, 05:44:42 AM 
Started by NigelT - Last post by NigelT
if you get -30 V at R9 the Zener is toast.
If it would work it would limit the voltage to shortly above -15 V even without load.

Replace it.
Roger that, Kai, thanks

 18 
 on: May 06, 2022, 05:42:36 AM 
Started by NigelT - Last post by NigelT
First thing I would do:
plug in a mic and monitor on your meter as the heater voltage ramps up. Immediately turn the supply off if the voltage creeps past 6.3VDC, then adjust with the trimpot down to 6.2VDC.
Will do. I've followed your advice on this procedure on all the units and so far, they are behaving. I'm also matching each mic to its own supply as I have read here.

The second thing I would do (to this and all other NU67 like it):
remove the multi-resistor* network from the circuit board (lower right on your last picture), remove any resistors* from the XLR connector (second from last picture) and connect the power supply Tuchel audio connections (pins 1, 2) directly to the XLR connector (pins 2, 3) via an appropriate shielded three-conductor cable whose ground and shield are terminated together to ground on both connector ends of the cable
Will do. All that has been bypassed by the big wires you see in the pic. But RCA installed their own pad, should I remove it as well? It's a rotary switch at 0db, -10db and -20db.

 19 
 on: May 06, 2022, 05:32:51 AM 
Started by bogeyandre - Last post by wefaba7
Hello. I don't know why it happens that many students get bad essays from writing services, because most often such services write everything themselves and do not allow copywriting. This most likely happens to those who work for personal gain. I can advise you to read to learn more with rushmyessay.co.uk reviews  . With their help you can learn about one thing in my opinion not bad service.

 20 
 on: May 05, 2022, 06:18:39 PM 
Started by NigelT - Last post by Kai
On to another one. This is the one I mentioned above that has high voltage and has been recapped. I tested before a load and got 299v at R2 and -30v at R9.
if you get -30 V at R9 the Zener is toast.
If it would work it would limit the voltage to shortly above -15 V even without load.

Replace it.

Pages: 1 [2] 3 4 ... 10

Site Hosted By Ashdown Technologies, Inc.

Page created in 0.055 seconds with 16 queries.