R/E/P Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1] 2  All   Go Down

Author Topic: 88.2 & 96k playback problem  (Read 4436 times)

Ed Littman

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 877
88.2 & 96k playback problem
« on: July 29, 2005, 07:20:55 pm »

I use two rme cards. 1) pad with aes out & 2) the pst with spidf out on an aes cable(made the adapter rca to xlr)
My main set up is to play the original file with the pad & capture with the pst after processing through analog.

I usually capture to 44.1,
This time I did a test, &
my pst card does not get a lock when at 88.2 or 96k but does at 44.1. the card settings show correctly at any sample rate & the file plays in the DAW. when I replace the pst with the pad the pad plays with no problem.
What am I missing? if the card is screwing up i would assume 44.1 would be effected as well.
any ideas?
Ed
Logged

bblackwood

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 7036
Re: 88.2 & 96k playback problem
« Reply #1 on: July 29, 2005, 07:30:40 pm »

Unless I'm missing something, it sure sounds like your AES/SPDIF cable/connector is giving you issues. Do you have an active AES/SPIDF converter handy?
Logged
Brad Blackwood
euphonic masters

Ed Littman

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 877
Re: 88.2 & 96k playback problem
« Reply #2 on: July 29, 2005, 08:06:23 pm »

Yes! that was it. with an active converter it works.

The wiring on the adapter is done very cleanly. why would a spdif to aes conversion loose the clock for higher sample rates?
Ed
Logged

bblackwood

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 7036
Re: 88.2 & 96k playback problem
« Reply #3 on: July 29, 2005, 08:13:13 pm »

Ed Littman wrote on Fri, 29 July 2005 19:06

The wiring on the adapter is done very cleanly. why would a spdif to aes conversion loose the clock for higher sample rates?

It's not converting the impedance - AES is 110 Ohms, SPDIF is 75 Ohms - this alone can cause issues with more sensitive receivers...
Logged
Brad Blackwood
euphonic masters

Ronny

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2739
Re: 88.2 & 96k playback problem
« Reply #4 on: July 29, 2005, 09:46:24 pm »

bblackwood wrote on Fri, 29 July 2005 20:13

Ed Littman wrote on Fri, 29 July 2005 19:06

The wiring on the adapter is done very cleanly. why would a spdif to aes conversion loose the clock for higher sample rates?

It's not converting the impedance - AES is 110 Ohms, SPDIF is 75 Ohms - this alone can cause issues with more sensitive receivers...




Yes, but the ohms are the same with the 44.1k send aren't they and it works without the active converter. I suspect that there is more to it than ohms. I've been interfacing AES and SPdif with just the straight cable mod since early 90's and have had no problems with short cable runs. Never tried it with 88.2 or 96k though.  
Logged
------Ronny Morris - Digitak Mastering------
---------http://digitakmastering.com---------
----------Powered By Experience-------------
-------------Driven To Perfection---------------

bblackwood

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 7036
Re: 88.2 & 96k playback problem
« Reply #5 on: July 29, 2005, 10:00:18 pm »

Ronny wrote on Fri, 29 July 2005 20:46

bblackwood wrote on Fri, 29 July 2005 20:13

Ed Littman wrote on Fri, 29 July 2005 19:06

The wiring on the adapter is done very cleanly. why would a spdif to aes conversion loose the clock for higher sample rates?

It's not converting the impedance - AES is 110 Ohms, SPDIF is 75 Ohms - this alone can cause issues with more sensitive receivers...

Yes, but the ohms are the same with the 44.1k send aren't they and it works without the active converter. I suspect that there is more to it than ohms.

Errr, the 'impedance' does have an impact when the data is transmitted at 2x or greater speeds...

What else do you suspect it could be aside from "ohms"?
Logged
Brad Blackwood
euphonic masters

Ronny

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2739
Re: 88.2 & 96k playback problem
« Reply #6 on: July 29, 2005, 10:30:54 pm »

bblackwood wrote on Fri, 29 July 2005 22:00

Ronny wrote on Fri, 29 July 2005 20:46

bblackwood wrote on Fri, 29 July 2005 20:13

Ed Littman wrote on Fri, 29 July 2005 19:06

The wiring on the adapter is done very cleanly. why would a spdif to aes conversion loose the clock for higher sample rates?

It's not converting the impedance - AES is 110 Ohms, SPDIF is 75 Ohms - this alone can cause issues with more sensitive receivers...

Yes, but the ohms are the same with the 44.1k send aren't they and it works without the active converter. I suspect that there is more to it than ohms.

Errr, the 'impedance' does have an impact when the data is transmitted at 2x or greater speeds...

What else do you suspect it could be aside from "ohms"?



Not sure, Brad, it just doesn't feel like ohms to me, it feels more like a clock thing. AESid is 75 ohms and is closer to SPdif than it is with AES/EBU. If the cables are short the difference between 110 and 75 ohms hasn't proven to be a problem at 44.1 and 48k, that's all that I know. How is the 110 ohm side going to change or the 75 ohm side going to change, if the sample rate is different? Are you saying that a 75 ohm SPdif output changes ohms when it's outputting 96k versus 44.1k?
Logged
------Ronny Morris - Digitak Mastering------
---------http://digitakmastering.com---------
----------Powered By Experience-------------
-------------Driven To Perfection---------------

bblackwood

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 7036
Re: 88.2 & 96k playback problem
« Reply #7 on: July 29, 2005, 10:38:16 pm »

Ronny wrote on Fri, 29 July 2005 21:30

Not sure, Brad, it just doesn't feel like ohms to me,

Let's call it 'impedance'...

Quote:

it feels more like a clock thing.

OK, then explain why it works when he swaps cards (same clock) or when he switches to an active format converter (same clock)...
Logged
Brad Blackwood
euphonic masters

Ed Littman

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 877
Re: 88.2 & 96k playback problem
« Reply #8 on: July 29, 2005, 10:43:17 pm »

bblackwood wrote on Fri, 29 July 2005 22:00


Errr, the 'impedance' does have an impact when the data is transmitted at 2x or greater speeds...

What else do you suspect it could be aside from "ohms"?


Ronny may be onto something,  but I don't know what.
The input of my pst card has the same type of adapter/connector as the output.
I was able to send the program through my adc set to 88.2/96k respectfully into the pst & capture with no problem. If it was strictly an impedance issue wouldn't there be a problem going in not just coming out?
Ed
Logged

bblackwood

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 7036
Re: 88.2 & 96k playback problem
« Reply #9 on: July 29, 2005, 10:51:23 pm »

Ed Littman wrote on Fri, 29 July 2005 21:43

bblackwood wrote on Fri, 29 July 2005 22:00


Errr, the 'impedance' does have an impact when the data is transmitted at 2x or greater speeds...

What else do you suspect it could be aside from "ohms"?


Ronny may be onto something,  but I don't know what.
The input of my pst card has the same type of adapter/connector as the output.
I was able to send the program through my adc set to 88.2/96k respectfully into the pst & capture with no problem. If it was strictly an impedance issue wouldn't there be a problem going in not just coming out?

Not necessarily, it could be one of several things:
1- Bad card
2- Proper input impedance but improper impedance presented to output of card (unlikely ime with RME cards)
3- Clocking, but only if you are clocking the output from the card while clocking the input from the incoming AES/SPDIF signal...
Logged
Brad Blackwood
euphonic masters

Ronny

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2739
Re: 88.2 & 96k playback problem
« Reply #10 on: July 30, 2005, 01:05:09 am »

bblackwood wrote on Fri, 29 July 2005 22:38

Ronny wrote on Fri, 29 July 2005 21:30

Not sure, Brad, it just doesn't feel like ohms to me,

Let's call it 'impedance'...

Quote:

it feels more like a clock thing.

OK, then explain why it works when he swaps cards (same clock) or when he switches to an active format converter (same clock)...




You snipped my question and answered it with another question, but I'll answer yours. Because the ohms aren't changing from 44.1k, but the sample rate on the clock is. Same clock, different sample rates. That's where I'd look for the problem, not impedance. The main differences between AES3 and SPdif as far as the data is concerned is the status bit, the audio data is exactly the same, the newer receiver chips don't typically have a problem interfacing AES3 and SPdif with a straight cable if it's a short length these days. The only big difference I can see is the sample rates on the clock have changed.      
Logged
------Ronny Morris - Digitak Mastering------
---------http://digitakmastering.com---------
----------Powered By Experience-------------
-------------Driven To Perfection---------------

bblackwood

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 7036
Re: 88.2 & 96k playback problem
« Reply #11 on: July 30, 2005, 07:01:03 am »

Ronny wrote on Sat, 30 July 2005 00:05

You snipped my question and answered it with another question, but I'll answer yours. Because the ohms aren't changing from 44.1k, but the sample rate on the clock is. Same clock, different sample rates. That's where I'd look for the problem, not impedance.

Then how does a simple active format converter fix the issue?

The reason the impedance matters as at higher fs, you're dealing with a 'faster' signal - if the impedance is incorrect, the receiver in the card may still be receiving enough data at the 'slower' rate of 44.1kHz to read it, but be unable to at higher fs...
Logged
Brad Blackwood
euphonic masters

Ronny

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2739
Re: 88.2 & 96k playback problem
« Reply #12 on: July 30, 2005, 08:04:09 am »

bblackwood wrote on Sat, 30 July 2005 07:01

Ronny wrote on Sat, 30 July 2005 00:05

You snipped my question and answered it with another question, but I'll answer yours. Because the ohms aren't changing from 44.1k, but the sample rate on the clock is. Same clock, different sample rates. That's where I'd look for the problem, not impedance.

Then how does a simple active format converter fix the issue?

The reason the impedance matters as at higher fs, you're dealing with a 'faster' signal - if the impedance is incorrect, the receiver in the card may still be receiving enough data at the 'slower' rate of 44.1kHz to read it, but be unable to at higher fs...




Higher fs does not mean that the signal travels twice as fast as the halved sample rate, only that it's being sampled twice "as much", all frequencies travel at the same rate, although not the same energy. If freq's traveled at different speeds all your ears would hear would be beat frequencies and harmonic structure would be nigh impossilbe to capture and reproduce. I guess we'll just have to disagree on this one, Brad.
Logged
------Ronny Morris - Digitak Mastering------
---------http://digitakmastering.com---------
----------Powered By Experience-------------
-------------Driven To Perfection---------------

bblackwood

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 7036
Re: 88.2 & 96k playback problem
« Reply #13 on: July 30, 2005, 08:21:55 am »

Ronny wrote on Sat, 30 July 2005 07:04

Higher fs does not mean that the signal travels twice as fast as the halved sample rate, only that it's being sampled twice "as much", all frequencies travel at the same rate, although not the same energy. If freq's traveled at different speeds all your ears would hear would be beat frequencies and harmonic structure would be nigh impossilbe to capture and reproduce. I guess we'll just have to disagree on this one, Brad.

No, you simply don't understand what I'm saying.

It's a fact that higher fs means that data is crossing the zero point at a faster rate in any given period of time. That's what sampling frequency means, Ronny - that in one second period of time, you have 96k sampled versus 44.1k samples. The greater number of samples means that you have more instances of zero crossings in any given time period - hence the term 'faster'.

No one is suggesting that the actual signal travels faster through the wire, but higher sampling frequencies means that the signal appears 'faster' to the receiver chip (not faster from point to point, but the number of zero crossings/given time period), and the impedance can definitely have an impact on higher freqs...
Logged
Brad Blackwood
euphonic masters

bblackwood

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 7036
Re: 88.2 & 96k playback problem
« Reply #14 on: July 30, 2005, 09:15:27 am »

Ed Littman wrote on Fri, 29 July 2005 21:43

If it was strictly an impedance issue wouldn't there be a problem going in not just coming out?

Not necessarily - that would depend on the device the card is feeding. The receiver chip is only on the input of a device.

Regardless, without being there, there's little one can do except help you trouble shoot. Have you got it working?

For this very reason, the few devices I have the utilize SPDIF have active format converters and I have had zero issues...
Logged
Brad Blackwood
euphonic masters
Pages: [1] 2  All   Go Up