R/E/P > Test Forum

How about a test post with a picture?

<< < (2/4) > >>

Dominick Costanzo:
I also can not attach images
Mac OS 10.4.11, Safari 4.1.3
Attempting to attach a 236 KB .jpg
I'm getting
"The attachments upload directory is not writable. Your attachment or avatar cannot be saved."

Dominick Costanzo:
I can't modify messages.
Can't even modify the one above here that I wrote only minutes ago.

Dominick Costanzo:
Images that were and still are attached to Marketplace listings that were originally posted on the PSW Marketplace were lost when the Marketplace listings were put up here on REP (yet they still show their outline with the annoying little question mark) and the bottom of the post still shows the image file as attached but clicking on the image file I get a "404 not found"

See the difference
original PSW Marketplace post
http://forums.prosoundweb.com/index.php/topic,974.0.html
post carried over to REP Marketplace
http://repforums.prosoundweb.com/index.php/topic,974.0.html

Dominick Costanzo:
Just tried to post a new message with an attached 264KB .jpg and got the same message
"The attachments upload directory is not writable. Your attachment or avatar cannot be saved."

boggy:

--- Quote from: Dominick Costanzo on February 25, 2011, 08:41:24 am ---Just tried to post a new message with an attached 264KB .jpg and got the same message
"The attachments upload directory is not writable. Your attachment or avatar cannot be saved."

--- End quote ---

Same problem here, but i trying to upload an avatar. I use Firefox and Windows XP.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version