R/E/P Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: 1 2 [All]   Go Down

Author Topic: Problem with u67  (Read 9362 times)

method1

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
  • Real Full Name: Joel Assaizky
Problem with u67
« on: July 21, 2012, 03:40:55 pm »

Hi, this is my first post, I was referred here after posting this issue on another forum.

I think there's something wrong with my u67, it's sounding a bit dull as well as distorting even with moderate levels. I'm recording at low levels, the distortion is definitely not coming from the signal being too hot.

Here's a sample recording showing the problem. http://f.cl.ly/items/2p3w1M1W1S0r1i410I00/u67.mp3

The recording was done with the mic about 10" away from the singer.

Any way to diagnose what's going on from this clip? Any help / advice much appreciated!
Logged

klaus

  • Moderator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1604
Re: Problem with u67
« Reply #1 on: July 21, 2012, 06:46:49 pm »

Again, as I mentioned in previous posts: always start with establishing that the supply voltages produced by the power supply that go to the mic are correct:

210V B+, 6.1- 6.3VDC heater.

Then let's talk again.
Logged
Klaus Heyne
German Masterworks®
www.GermanMasterworks.com

method1

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
  • Real Full Name: Joel Assaizky
Re: Problem with u67
« Reply #2 on: July 21, 2012, 08:06:06 pm »

Thanks for the reply Klaus.
Could you please give me an indication of how the pins are numbered so that I can take measurements?
I have an original u67 cable and a Telefunken replacement PSU.

Regards

Joel

edit:

Not sure If I've got the pin numbers correct, but it looks like I'm getting 222v / 7.2dc which is higher than the figures you quoted. Could this be the problem?

Logged

klaus

  • Moderator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1604
Re: Problem with u67
« Reply #3 on: July 22, 2012, 04:09:46 am »

Pin 4 is heater, pin 5 is B+.
If your tech is really measuring such high voltages (with the microphone connected) you are in trouble.
Logged
Klaus Heyne
German Masterworks®
www.GermanMasterworks.com

klaus

  • Moderator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1604
Re: Problem with u67
« Reply #4 on: July 22, 2012, 11:18:59 pm »

You will find the relevant voltages at the Tuchel connector, inside the power supply, teh same pins you already measured, but this time, from the inside, after connecting the cabe and mic.

Because there are dangerously high voltages present inside the power supply, DO NOT make any voltage tests if you are not a trained technician who is familiar with the circuit layout of the supply.
Logged
Klaus Heyne
German Masterworks®
www.GermanMasterworks.com

method1

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
  • Real Full Name: Joel Assaizky
Re: Problem with u67
« Reply #5 on: July 24, 2012, 11:38:40 am »

Thanks Klaus

Measured with the mic connected:

195 / 6.1v

Logged

klaus

  • Moderator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1604
Re: Problem with u67
« Reply #6 on: July 24, 2012, 12:26:15 pm »

The B+ is about 15 volts too low. Unfortunately, there is no trim-out potentiometer for B+ voltage adjustments. You will have to swap out bridging or shunt resistors, or both, to arrive at 210VDC.
Once you are there, I believe, the level of distortion will likely still not go away.

The tonality of this mic sounds weird to me, unless the sound sample was eq'ed. If so, I will strike my last paragraph from the record.
Logged
Klaus Heyne
German Masterworks®
www.GermanMasterworks.com

method1

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
  • Real Full Name: Joel Assaizky
Re: Problem with u67
« Reply #7 on: July 24, 2012, 01:12:19 pm »

Thanks for your insights Klaus, very much appreciated.
I'll post some pictures of the microphone innards. To my untrained eye it looks unaltered, but perhaps you can shed some further light on the situation.
The recording was not eq'd at all, the microphone was placed about 10" away from the singer and recorded with no processing applied.
Logged

method1

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
  • Real Full Name: Joel Assaizky
Re: Problem with u67
« Reply #8 on: July 24, 2012, 02:24:39 pm »

Here are some pictures of the mic. The capsule looks a lot worse in the pictures than it does to the naked eye, but perhaps the eye deceives.

Logged

method1

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
  • Real Full Name: Joel Assaizky
Re: Problem with u67
« Reply #9 on: July 24, 2012, 02:25:31 pm »

More pictures:
Logged

klaus

  • Moderator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1604
Re: Problem with u67
« Reply #10 on: July 24, 2012, 02:42:18 pm »

This looks like a very nice specimen of an early U67. Both, capsule and amp look stock-original.

The next candidate to look for the origin of distortion may be diaphragm tension. Early brass K67 suffered more than later versions from loose tension. Unfortunately, it is not easy for a lay-person to see or test; for you to verify that the capsule is not the source of (mechanical diaphragm) distortion would take installing a different KK67 head to verify.

P.S.: You don't show the tube. I hope it is not a Russian EF86- another source for non-linearities in U67.
Logged
Klaus Heyne
German Masterworks®
www.GermanMasterworks.com

method1

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
  • Real Full Name: Joel Assaizky
Re: Problem with u67
« Reply #11 on: July 24, 2012, 03:28:44 pm »

The mic came from the NDR and has the NDR logo engraved on the front above the Neumann badge.

I just fitted a NOS Philips EF86, the tube used in the test I posted was a Haltron EF86.
I will do another test with the new tube, but at the moment it appears that the power supply is the culprit.
I will have to try and either modify the psu or get another one to test. If the problem persists then looking at the capsule would be the next in the process of elimination.

Thanks again for your time.
Logged

method1

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
  • Real Full Name: Joel Assaizky
Re: Problem with u67
« Reply #12 on: July 24, 2012, 09:37:10 pm »

Using a rather convoluted method, I can now get a reading of 206v / 6.1

I used a step down transformer to convert the local power to 110v and switched the PSU to 110v input instead of 230.

Is 206 acceptable or still too low? If so I will try and modify the PSU.

Thanks
Logged

klaus

  • Moderator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1604
Re: Problem with u67
« Reply #13 on: July 25, 2012, 01:01:24 am »

206 VDC is acceptable.
Logged
Klaus Heyne
German Masterworks®
www.GermanMasterworks.com

radardoug

  • Full Member
  • ***
  • Offline Offline
  • Posts: 100
  • Real Full Name: Doug Jane
Re: Problem with u67
« Reply #14 on: July 30, 2012, 04:01:10 am »

Do any of the capacitors in the power supply look like they have been leaking? Although the caps in these supplies have proven to last pretty well,  caps do still go dry. This could then give you more ripple and low h.t.
Regards,
            Doug Jane.
Logged

klaus

  • Moderator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1604
Re: Problem with u67
« Reply #15 on: July 30, 2012, 02:24:53 pm »

Siemens/Bosch/AEG electrolytics often look like they are leaking: Each cap has a vent hole at the top, for excess electrolyte to escape. This is often mistakingly diagnosed as a "leaky capacitor".

Capacitance tests of each capacitor are the only valid determination of deterioration. In my experience, almost all of these caps last for many decades without measurable deterioration- probably due to lack of any significant current load on them.
Logged
Klaus Heyne
German Masterworks®
www.GermanMasterworks.com

Kai

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 309
Re: Problem with u67
« Reply #16 on: July 30, 2012, 04:09:58 pm »

...all of these caps last for many decades without measurable deterioration...
Same here, the older and bigger they are, the longer they last.
In contrast to the miniature ones used today which can dry out within few years, no matter if running hot or not.

You can use an inexpensive capacitance meter (of sufficient range) to test.
If they are within or not far off specs (usually nominal capacity +50/-20%) they are fine.
Don't forget to discharge them before using the meter, or you will fry it.

Regards
Kai
Logged

method1

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
  • Real Full Name: Joel Assaizky
Re: Problem with u67
« Reply #17 on: July 31, 2012, 08:10:37 am »

The caps all look fine to me, but I haven't measured them.

I was able to get an original neumann PSU on loan, so I will test and compare with my replacement PSU and see if there are any noticeable differences and report back with my findings.


Logged

Jim Williams

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 575
Re: Problem with u67
« Reply #18 on: July 31, 2012, 10:46:04 am »

I recently repaired a U-67 supply for Big Fish recording here in San Diego County.

The caps were old and tired, too small as well. I used Panasonic FR series 2200 uf 35 V for the heaters, 3 of them. The B+ got 220 uf 400 volt caps, 3 of those as well. The originals were only 30 uf. I also added some Wima MKP-3 polyprop bypass caps to lower the impedance at higher frequencies.

The results are this mic has never been quieter.
Logged

Kai

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 309
Re: Problem with u67
« Reply #19 on: August 01, 2012, 06:17:53 pm »

The results are this mic has never been quieter.
I once made a recording with an original 60's Stratocaster.
It had a lot of hum and noise.
So I carefully screened it with aluminium foil (from the outside, letting the pickups stick thru).
The hum and noise was gone, so was the sound.

We ended up removing the foil, finding a room position and orientation where the hum was acceptable and enjoyed the tremendous sound of this great classical guitar played by a gifted player.
Nobody ever complained about the noise, it wasn't obviously audible in the song, but without it the mix worked much worse.

Regards
Kai
Logged

klaus

  • Moderator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1604
Re: Problem with u67
« Reply #20 on: August 01, 2012, 06:51:19 pm »

Forgive me if I am extrapolating the wrong message from your post. Are you trying to say that:

1. Properly working U67 power supply filter capacitors will detrimentally alter the sound of the mic?

2. Changing parts on a collectible item will affect its value, even if that change will restore functionality?

3. Listeners will not mind hum in a recording created with a defective power supply?

4. Something entirely different?
Logged
Klaus Heyne
German Masterworks®
www.GermanMasterworks.com

Kai

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 309
Re: Problem with u67
« Reply #21 on: August 02, 2012, 06:12:00 am »

1. Properly working U67 power supply filter capacitors will detrimentally alter the sound of the mic?
I suppose that a properly working PSU will give a good S/N ratio, so nothing wrong with that.
2. Changing parts on a collectible item will affect its value, even if that change will restore functionality?
Of course the collectible value goes down as soon as anything is changed, even if it's possible to obtain the original parts.
In this case the PSU wasn't restored to original, but redesigned using modern parts.
If someone wants to go this way I would suggest to buy a new, modern PSU or build one from the scratch.
It's not too complicated to do so, or modify a cheap chinese PSU readily available.

May I remind you to the "fixing" Blue does to vintage mic's?
This is an extreme example, but one has to be careful, too many people aren't conciuos of what they are doing to the few left examples of a now almost historical era.

3. Listeners will not mind hum in a recording created with a defective power supply?
A certain amount of noise really can be useful in a mix, how strange this concept might even be.
It depends on the music type and style, of course, you would't want that in a recording of classical music.
But imagine the sound of a blues harp through a guitar amp - without the noise, breath and pops it would almost sound like a child playing melodica.

4. Something entirely different?
The mic we discuss here seems to be broken more likely then it's PSU, so taking efforts into "fixing" the PSU let's me come to mind the old rule "Don't fix it if it ain't broken".

The mods made to the PSU might cause problems:
the bigger caps lead to higher switch-on charge currents, which can break the rectifier or even worse, the line transformer on the long run.

Regards
Kai
Logged

Jim Williams

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 575
Re: Problem with u67
« Reply #22 on: August 02, 2012, 11:03:27 am »

If you cover the outside of an electric guitar with aluminum foil, that will affect the resonance of the instrument, I don't think an acoustic guitar would sound so great covered with foil either.

A properly screened Stratocaster is done inside the instrument. Mine are lined with adhesive copper foil, even the pickup covers are lined with it. The results are no buzz, even if you take your hands off the strings. The tone is also intact. Screening does not affect the tone unless all that noise is also considered tone.

The U-67 power supply was repaired. Repaired because the original caps had failed. This is not uncommon on 40+ year old designs.

I suppose I could have searched the web for NOS caps, but why bother? The mic is used in a professional recording studio. It's not an item they intend to sell. It must perform and perform well. It's not a museum piece needing original restoration, it's a tool.

As for a certain amount of noise being really useful in a mix, that's a new concept I havn't heard before. My harp player uses a Shure Green Bullet wired low impedance into a Shure step up transformer into a Fender Twin. The amp is rebuilt with good caps, it's silent. The mic is silent. Blues is heard, sans noise. Nothing wrong with that, it's prefered around these parts.

The caps I installed are larger. They remove much more ripple, especially the B+ line. The output impedance of the supply is also lower. The inrush current is still low, these are not 33,000 uf power amp caps, they are 220 uf. If the rectifiers fail down the road, I have a bunch of fast recovery diodes I can use, those would also remove a bit of additional rf noise that's generated by the rectifiers. If the power transformer fails, I'll put a stronger one in. So far, none of these fears have come to pass.

I can imagine if the original designers had access to these modern parts, they would have used them. You can respect the original design, but that doesn't mean you have to get married to it. People have work to get done.
Logged

radardoug

  • Full Member
  • ***
  • Offline Offline
  • Posts: 100
  • Real Full Name: Doug Jane
Re: Problem with u67
« Reply #23 on: August 02, 2012, 04:43:26 pm »

+1 Jim, couldn't have said it better myself.

Regards,
             Doug Jane.
Logged

Kai

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 309
Re: Problem with u67
« Reply #24 on: August 02, 2012, 05:06:26 pm »

If you cover the outside of an electric guitar with aluminum foil, that will affect the resonance of the instrument, ... A properly screened Stratocaster is done inside the instrument. ...
This Strat was an collectible item, even at that time.
I would never had opened and modify it, but some shielding with foil on the pickup board and from the back did the job of removing the noise.
I didn't wrap the whole instrument into foil, just little pieces.
The sound change wasn't due to killing the resonance, it's really been the missing noise that made us record without that temporary mod.
Everyone involved into that production, btw. had the same opinion about this.
You can imagine my face gettin longer when that happened, I'm usually trying to do clean recordings, but I had to agree, the song needed that noise, don't ask me why.

The U-67 power supply was repaired. Repaired because the original caps had failed. This is not uncommon on 40+ year old designs.
If something is broken, it needs to be repaired or restored, of course.
I only have learned the hard way that some mods are what we call a "Verschlimmbesserung" (making it worse by making it better).
This often turned out much later. One has to be carfull sometimes changing prooven good  (or working) designs.

Regards
Logged

method1

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
  • Real Full Name: Joel Assaizky
Re: Problem with u67
« Reply #25 on: August 12, 2012, 09:15:16 pm »

An update:

I did some recording using an original Neumann PSU and the mic sounded a lot better! Looks like the PSU was the culprit after all.
Currently looking into modifying the Telefunken PSU to output the correct voltage.

I'll post some samples soon and hopefully other ears will verify what I'm hearing.

Thanks for the assistance.

Logged

Jim Williams

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 575
Re: Problem with u67
« Reply #26 on: August 13, 2012, 11:18:11 am »

The second U-67 came through here last week from Big Fish, the other is so quiet now, Paul wanted them to match. Those modern caps do the job very well and they will not need replacing for at least 40 years. Ripple is very low on the scope now. The mics are quiet, no hum leakage at all. These were a pair from Wally Heider in LA, probably used on many recordings back then.
Logged

Mário Leite

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
  • Real Full Name: Mário Santos Leite
Re: Problem with u67
« Reply #27 on: October 01, 2012, 03:03:51 pm »

Hello.
I was following this post because i have the same problem with mine U67. I can´t hear nothing but a 50Hz hum (i mesured with a scope). Not a single reaction on singing or scratching it to hear audio. Nothing! Just the 50Hz hum.
Do you guys have any clue on this? I measured all the voltages and they are correct. The mic´s tube voltages are also correct...

Thanks a lot
Mário
Logged
Pages: 1 2 [All]   Go Up