R/E/P Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: SSL mic pre is overloading  (Read 4613 times)

arconaut

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1271
SSL mic pre is overloading
« on: January 21, 2011, 01:57:37 PM »

Hi All,

I'm a bit stumped here, I have a module on our 9k that is overloading at the mic pre, with no signal. I've seen a variation of this before - what I saw was the meter displaying signal, though there was none, and the overload indicator was lit at the bottom of the meter and on the LED in the channel strip.

1st time I saw it, I swapped out the transistor in the phantom power section - TR100. Then another module went some time later, so I replaced that transistor but no love there. Replaced the caps associated with it, C81 and C252 and happiness ensued.

But this module is doing something else. It seems to be thermal because it only happens when the module is seated. Put it on extender boards and it seems happy. I tried waving a heat gun at it (carefully) but it made me nervous and I don't want to melt it!

Also, one small difference from previous issues is that this one is lighting the overload indicators on meter and LED, but is not showing any signal on the meter. Further, it seems that the phantom power is working okay, the transistor and caps seem to be doing their jobs, but I did replace them as a "go to" measure before being disappointed that my rote approach did not work. But if you have the board in Record mode, turn this channel's mic pre up to about 10 o'clock, the overload lights come on.

At one point, I made a patch into the mic input of the channel while phantom power was on and it made it screw up, but it went away after a minute and I couldn't reproduce it.

I guess I could shotgun the IC's, 5534s and a TL052. I just can't make the issue happen while the circuit is accessible for testing and I'm not sure what my next step is other than to cry about it here, take a lunch break and hope that some inspiration comes my way. When I take it apart, it works and when I put it back together, it doesn't. Ugh.

Thanks for reading this far.

Noah



ETA: I also already swapped/shotgunned the MAT-02 transistor packs, FWIW.

ETA later... W/ module back in place, it sounds like bad op amp noise to me. I guess I'll replace 'em.
Logged
You Are Number Six

ssltech

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 4780
Re: SSL mic pre is overloading
« Reply #1 on: January 21, 2011, 10:18:17 PM »

Scope says...? What do you read in DC-land?

The 9K module is largely DC-coupled, and can be upset by "inaudible" overloads of a DC nature.

Keith
Logged
MDM (maxdimario) wrote on Fri, 16 November 2007 21:36

I have the feeling that I have more experience in my little finger than you do in your whole body about audio electronics..

arconaut

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1271
Re: SSL mic pre is overloading
« Reply #2 on: January 21, 2011, 11:30:50 PM »

Looked like there was a 50mV DC offset at the input to the first pair of op amps - I'm away from the schematic, was it IC 22 and 29? Also was seeing about 1V at pins 1 and 5 of the MAT-02 (I might be mis-remembering that voltage measurement, but I think that's what I saw). I was looking at the input of those transistor packs because I had seen the phantom power "leaking in" when it was supposed to be off, but toggling the 48V switch had no effect on the DC offset at any point in the circuit that I tested.
Logged
You Are Number Six

arconaut

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1271
Re: SSL mic pre is overloading
« Reply #3 on: January 25, 2011, 04:53:19 PM »

I measured the DC at the op amps - (22, 29) (23, 30), 31 and 24 and found what I think was an anomaly on the 2nd output of IC31 (the TL052) where it was putting out 75 mV. I swapped out that IC and fingers crossed it's been a few hours. I guess I'll see what the morning brings.

I hate intermittent problems!

ps. disregard previous post, I was totally mis-remembering things.
Logged
You Are Number Six

arconaut

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1271
Re: SSL mic pre is overloading
« Reply #4 on: January 26, 2011, 10:31:34 AM »


Posting to myself at this point...

Happy Day!
Logged
You Are Number Six
Pages: [1]   Go Up
 

Site Hosted By Ashdown Technologies, Inc.

Page created in 0.028 seconds with 19 queries.