R/E/P Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: API 525 issue  (Read 1543 times)

ShakesTheClown

  • Full Member
  • ***
  • Offline Offline
  • Posts: 161
API 525 issue
« on: January 25, 2009, 03:54:41 PM »

So last night I was tracking bass, avalon U5 into my 525. In order to get some extreme squish I pushed both compress and limit buttons in. It sounded cool enough but today the compressor circuit isn't working. It passes audio in bypass and off modes but I get no audio when I switch in either compression buttons. What have I done?  Am I missing something?
Logged

ShakesTheClown

  • Full Member
  • ***
  • Offline Offline
  • Posts: 161
Re: API 525 issue
« Reply #1 on: January 29, 2009, 05:48:41 PM »

Thanks for the help... Rolling Eyes
Logged

Dave Hecht

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 457
Re: API 525 issue
« Reply #2 on: February 03, 2009, 02:48:51 AM »

I only have a very bad copy of the schematic, but it appears the limit/comp/out switch is interlocked. In bypass, signal goes thru 2 of the 3 2520s, so 3rd may be at fault. Forcing 2 positions on the switch may have broken something. You need to follow the signal through the switch and see if it's passing in all modes, then , if the switch is not at fault, trace signal through sidechain, as it appears that the main audio portion is working.

Also, sarcasm tends to seriously increase response time.

Dave Hecht
Logged

ShakesTheClown

  • Full Member
  • ***
  • Offline Offline
  • Posts: 161
Re: API 525 issue
« Reply #3 on: February 04, 2009, 02:57:06 PM »

Sorry about the sarcasm, I was kind of in panic mode because when I said "my" 525 I meant, "my" 525 that I borrowed...

I'll check the switches. Any chance I can get a copy of that schematic?






(edited for spelling)
Logged

Dave Hecht

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 457
Re: API 525 issue
« Reply #4 on: February 04, 2009, 03:01:33 PM »

Unfortunately, no. I don't have access to a scanner, and the schematic is a pretty bad copy - almost illegible. Here's a 525c from Dan alexander's site

Dave Hecht
Logged
Pages: [1]   Go Up
 

Site Hosted By Ashdown Technologies, Inc.

Page created in 0.021 seconds with 19 queries.