R/E/P Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Wierd power problem  (Read 1007 times)

ekko

  • Newbie
  • *
  • Offline Offline
  • Posts: 27
Wierd power problem
« on: June 27, 2004, 07:49:41 am »

hey, ive got this wacky problem in my studio at the moment. i probably deserve it coz i bought a bear-ringer headphone amp, but still, its pissing me off.

it goes like this: turn on any valve amp in any of the 3 rooms. sounds fine. so far so good. hit the on switch on the bear-ringer headphone amp. wait 2-3 seconds. valve amp squeals like a motherfucker. even if theres no guitar connected , sometimes even with master volume down to silence. turn off bear-ringer, squeal stops.

whats the deal? what would cause this? how could i fix it? never had a problem til i bought this piece of crap, now i have to drag out a spare headphone amp if i wanna use a valve amp. wierd.
Logged
"I know that here in this forum we should not talk about how the things sound."

Ivo, the magic land of the R/E/P

Geoff_T

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 406
Re: Wierd power problem
« Reply #1 on: June 27, 2004, 09:10:47 pm »

Hi

I'm having a problem imagining your set up...

Are you saying that three different valve amps, with no connection to the bear-ringer, oscillate when the latter is turned on?

What sort of oscillation? Feedback squeal or low frequency buzz? Are they all plugged into the same ac phase?

I think there's a few details missing but my best guess is that the bear-ringer is unwell and you should get it looked at.

Smile
Logged
Geoff Tanner
http://www.auroraaudio.net/main.shtml
http://www.grandmasterrecorders.com
    http://www.amazon.com/gp/reader/0595093329/ref=sib_dp_pt/104 -6861899-0350336#reader-link

NB Please do not pm me if you want a fast response... please email me.

John Klett

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 475
Re: Wierd power problem
« Reply #2 on: June 28, 2004, 05:18:23 pm »

sounds to me like that thing - that bear ringer piece of doo doo - has a switching power supply that is radiating...  It should not do that and maybe the unit is defecto so...  see if you can swap it out or if that fails you may have to ditch it.  Not all Bear ringer stuff is crap...  actually it is but some of it is useful crap and some of it is just cheap junk.  I have not heard of this particular problem though so...  see if you have a freiend with a valve amp at his place and take the headphone amp there - see what it does some where else...
Logged
John Klett / Tech Mecca
http://www.technicalaudio.com
Pages: [1]   Go Up