R/E/P > Recording - Engineering & Production

Apex 460 running hot

(1/4) > >>

Paul G:
Hi guys.  First post on the new forum.

I bought a 460 with the intention of having it modded.  I did a 48 hr burn in.  I want to cut some text tracks prior to the mods.  Thing is, it's running very hot to the touch!  I have three other tube mics and none of them run this hot.  Anyone have any experience with this?  Anyone heard anything?  Thanks.

Paul ;D

Fletcher:
If you were planning on having it modified perhaps its not an issue.  I'm sure many / most of the modifications will toss the amplifier / output transformer bits [as they're pretty crappy] so the "running hot" thing shouldn't be too much of an issue.

Peace.

Paul G:

--- Quote from: Fletcher on March 22, 2011, 09:34:40 AM ---If you were planning on having it modified perhaps its not an issue.  I'm sure many / most of the modifications will toss the amplifier / output transformer bits [as they're pretty crappy] so the "running hot" thing shouldn't be too much of an issue.

Peace.

--- End quote ---
Thanks for posting Fletcher.  I was of that same mind however, if there is something basically wrong with it I'd want to deal with that under warranty instead of having to pay someone to fix it.  It seems to be working OK though.

I posted over at that other forum where a lot of guys have these mics.  We'll see if I get a response.  Thanks again.

 ;D

Fletcher:
I am [for the umpteenth time] banned on the "other" forum... just curious, what was the final decision of how to roll?

bigbone:

--- Quote from: Fletcher on March 27, 2011, 11:43:07 AM ---I am [for the umpteenth time] banned on the "other" forum... just curious, what was the final decision of how to roll?

--- End quote ---

That's what happened when you give good advice at the ''other '' forum.......... ;)

Navigation

[0] Message Index

[#] Next page

Go to full version