R/E/P Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Microlynx, Sync I/O and TimeCode  (Read 1733 times)

septcercles

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
  • Real Full Name: Thomas L
Microlynx, Sync I/O and TimeCode
« on: February 03, 2015, 10:19:45 pm »

Hi !

I'm Thomas, tech in south of France, first i apologize for my not so good english, and then i would like to have your thoughts on this :

Engineer wants to have our Pro tools rig slaved to our A800 MKIII. I set things up as follow :

A800 locked to BlackBurst by microlynx (printed with capstan wild), microlynx set up as solo machine A*, TC from tape reshaped by microlynx to  Sync I/O's TC input. Sync I/O clock = BlackBurst (Not ideal, but that is not the point here :), positional ref = LTC. Pro tools put online.

For my primary test i print a click from pro tools to tape, then transfer it back to pro tools, and compare it to the original click track :
- The duration between the first click and the last is equal, with few samples of inaccuracy, to the original click track. Tape and pro tools seems to run at the same speed.
- The transferred Click track shows a time offset compared to the original, and this offset is not constant between different transfer. It goes between minus 40 and plus 300 samples (@48kHz).

If i try the same exact settings with an A820, (just swapping audio cables and remote cable from the microlynx, changing tape machine type in the microlynx of course), and the offset is here constant (77 samples @ 48kHz) for every transfer. I can subtract this offset in the pro tools session parameter et voila.

I've assumed that the A800 took a little more time to lock than the A820, i looked for optimizing the lock parameters in the microlynx, it shows improvement, but still different offset over time.

I thought then that the sync I/O was getting the positional reference as soon as i hit play on the tape recorder, and from this position it start to run at the Black Burst rate. But as the A800 takes a few time to lock, for a really short amount of time he does not go at the same speed as PT, hence the different offset.
So then i thought about sending the TC info to PT AFTER that the A800 got locked to BlackBurst.

I did not find a way to do that, but i managed to do something with similar result in changing the setup of the microlynx to aT*, which mean (correct me if i'm wrong) that the time code generator of the micro lynx is the master, and that the A800 chase the timecode generator. And so i connected the Time code generator output into the SYNC I/O TC input. And this leads me to a constant offset !

As i interpret it, the timecode generator is perfectly synced with the black burst, that makes pro tools and him starting and the same place and going at the same speed since the early beginning, and the A800 takes is little time to chase the timecode generator, and lock to it, without disturbing Pro tools.

Does this behavior makes sense to you ? And also what could be wrong with the A800, since the A820 synced perfectly ?

Any input appreciated !
Many thanks by advance,
Thomas
Logged
Pages: [1]   Go Up