R/E/P Community

Please login or register.

Login with username, password and session length
Advanced search  

News:


Author Topic: Need help with Korg MS2000R problem..  (Read 3048 times)

Offline amyfletcher@ymail.com

  • Newbie
  • *
  • Posts: 1
  • Real Full Name: Amy Fletcher
Need help with Korg MS2000R problem..
« on: March 06, 2012, 02:09:38 am »
hi all..
i have a big problem with my ms2000r. if someone could please help me out..i tried the boards and forums but cant find a solution..and no im not a ditsy girl lol :p..here goes..

for the last few months, i noticed that it takes loner and longer to switch between the sounds..then some sounds wouldnt play at all..

today,while in the middle of recording a track,my friend pressed something and now nothing works.

it turns on, and i can scroll through the diffrernt sounds+menus, but midi isnt registering and no sound comes out of the 1-16 buttons work if i press the keyboard button on the left (out of the outs or headphone port)..

i tried the firmware upgrade and am now running 1.7 (though it says 7 on the screen) i think..
i did the menu->2d->global/program reset and still nothing..
i did the re init: hold mod key+3+turn on..it scrolls through the menus, then freezes on midi and says something like "midi loop error"..no sound comes out of the outs, but a sound like a cross between mtc and smpte comes out of the headphone port..

my setup is: m-audio keys->motu microlite->2000r midi in->2000r midi out->microlite..via protools 6.9 on xp quad 4gb ram..

thankyou all so much in advance...:)

Offline myoshida

  • Newbie
  • *
  • Posts: 1
Re: Need help with Korg MS2000R problem..
« Reply #1 on: June 04, 2012, 04:37:21 pm »
Have you checked the output of the wallwort for the proper voltage to the korg?