R/E/P Community

Please login or register.

Login with username, password and session length
Advanced search  

News:


Author Topic: Effects Processor / Sample Rate Quandry  (Read 1837 times)

Offline mark4man

  • Full Member
  • ***
  • Posts: 112
Effects Processor / Sample Rate Quandry
« on: August 23, 2004, 07:36:38 pm »
People,

For the life of me...I should be able to figure this out...but I think I'm having a major brain warp tonite hashing it out in my head.

For two years, I never worried about interfacing my Lexicon (MPX-500) Effects Processor with my AI (LAYLA 24/96) & my DAW (SONAR XL.)  I was working in 16/44.1; & the MPX-500 supports sample rates of 44.1k & 48k.

I recently began working in 24/96; & last night I attempted to loop a nice reverb onto a vocal track (Hookup: LAYLA 3/4 analog Out > MPX-500 3/4 analog In > FX > MPX-500 1/2 analog Out > LAYLA 1/2 analog In. SONAR track/device assignments: Same - LAYLA 3/4 Driver Out for source track & LAYLA 1/2 Driver In for recording track.)

But...it didn't work...wouldn't record at all...needle rolled real slow, w/ no audible anything.

Thinking (for some reason, known only to my dementia) the problem was related to sample rates, I kicked the track in question over to WaveLab, performed SRC down to 44.1k, opened the track in a new SONAR project set to 44.1k, recorded the track with FX, kicked it back to WaveLab, performed SRC back up to 96k; & imported it back into the 24/96 project. Everything’s fine.

But then I thought...wait a minute !

It's frickin' ANALOG ! It's an analog signal path (it's dual conversion, granted...but still analog...from the moment it leaves the LAYLA's DAC & analog Outs, all the way thru the Lexicon, back into the LAYLA's analog Ins; & is then converted back to digital to be recorded in a new track in SONAR.

So now I realize...sample rate should not come into play, right?. I'm not synching anything...I'm essentially using the MPX-500 as an analog hardware effects device, to loop, period.

So tonight, things got somewhat weirder (even though I confirmed my original suspicion.)

For the heck of it, I tried copying just one track of 24/96 audio (from the project that wouldn't loop); & pasting it into a new 24/96 project all by itself...

...& it worked !!!

(i.e., I successfully recorded 24/96 via my typical FX loop.)

The weird thing is...in the Settings Panel in LAYLA 24/96, the sample rate kept trying to jump back to 44.1k (even when I locked it at 96k.) And sometimes (when the setting succeeded in jumping to 44.1) the track would record at normal pace; & sometimes it would record at a slow pace (meaning that...even with the sample rate self reset to 44.1, everything played & recorded normally at 96!!!)

I'm not getting this; & need some help from some project studio gear heads.

Thanks,

mark4man


Dell 8250
Intel 850E Motherboard/Chipset
Intel P4 2.53GHz CPU (512 KB L2 Cache, 533 MHz FSB)
512 MB PC1066 RDRAM
Ultra 60GB Primary HD (OS, Apps, Files/Folders)
Maxtor (DiamondMax 9+) 80GB Secondary HD (Audio Data)
Echo Audio Layla24/96 AI
Windows XP
SONAR XL 2.2
WaveLab 4.1b